Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - kubik

Stran: [1] 2
1
Hardware / Re: FN vs CTRL
« kdy: 10. 05. 2013, 23:17:15 »
Zkus hledat xmodmap

2
Hardware / Re: lirc
« kdy: 02. 02. 2013, 18:52:42 »
Co ti vypíše příkaz:
Kód: [Vybrat]
ls -l /dev/input/by-idPokud tam vidíš ten svůj přijímač, tak bude chyba asi v konfiguraci nebo ovládací krabičce.

4
Hardware / Re:Blackscreen po upgradu - nVidia
« kdy: 24. 10. 2012, 22:36:50 »
Zkusil jsem čistou instalaci (wheezy z 28. 9. 2012, síťové zdroje použity při instalaci) a následně nvidia ovladače (304.48-1). A jede to. Bohužel na staré a upgradované instalaci pořád stejně. Třeba to někomu pomůže.

5
Hardware / Re:instalace wireless na notebooku
« kdy: 19. 10. 2012, 22:53:17 »
WicdNetwork manager. Mám Debian 2.30.2

Debian 2.30.2? Jestli je to fakt verze Debianu, tak máš hodně starou verzi, tipuju aspoň deset let.. A jestli je to verze jádra, tak je to sice lepší, ale asi to bude Debian stable, takže řada balíčků nebude úplně "současných".

Co máš za grafické prostředí (KDE, Gnome, Xfce, LXDE,...)? A co je to za procesor a kolik máš paměti?

6
Hardware / Re:bluetooth - nenalezen adaptér
« kdy: 30. 06. 2012, 16:05:54 »
Nechybí v tom Debianu firmware?

7
Hardware / Re:Blackscreen po upgradu - nVidia
« kdy: 03. 06. 2012, 11:02:11 »
Tak to by vypadalo, že se to časem spraví. Ale čekal bych více uživatelů s tímto problémem.

Je mezi návštěvníky někdo, komu to přesto funguje? Já používám 32bitový systém 3.2.0-2-686-pae. Třeba v 64bitovém to jede?

8
Hardware / Re:Blackscreen po upgradu - nVidia
« kdy: 02. 06. 2012, 20:44:19 »
A které balíčky to tedy byly?

9
Hardware / Re:Blackscreen po upgradu - nVidia
« kdy: 02. 06. 2012, 16:48:06 »
Antoníne, jak jsi prosím zjistil, které balíky to rozbíjí a které to tedy jsou?

A ostatní, je mezi vámi někdo, kdo používáte Debian Wheezy (testing) a máte nVidii provozovanou s ovladačem nvidia (nikoliv nouvea) a pravidelné upgrady vám to nerozbijí a vše normálně běží?

Já mám dle lspci
Kód: [Vybrat]
01:00.0 VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT 430] (rev a1)

10
Hardware / Blackscreen po upgradu - nVidia
« kdy: 21. 05. 2012, 21:32:28 »
Používám Debian Testing a získal jsem nVidia grafiku. S nouveau vše klape.

Ale zkusil jsem nesvobodné ovladače od nVidie (distribuční), po instalaci vše jelo pěkně až do prvního většího "apt-get upgrade". Po restartu úplně zmrzne X - černá obrazovka, nefunkční klávesnice (ani NumLock...) i myš. Ze vzdáleného PC se však lze prostřednictvím SSH přihlásit a kompl normálně ovládat. V logu je poslední řádek "Initializing extension GLX".

Dělá mi to tak na více počítačích a s různými verzemi nVidia ovladačů.

Na webu jsem se dočetl, že to různí uživatelé řešili novější verzí ovladačů, to mi však nezabírá. Zkoušel jsem i sgfxi, bezúspěšně.

Přivítám jakékoliv náměty, předem díky.

11
Taky to občas řeším. Problém je zřejmě v tom, že tou aktualizací se rozhodí nastavení zvuku. Najdi si soubor
Kód: [Vybrat]
~/.kde/share/apps/kaffeine/xine-configa v něm nastav audio driver na alsa:
Kód: [Vybrat]
audio.driver:alsa

12
Všeobecná podpora / Re:ASUS U50Vg - přechod z Ubuntu
« kdy: 03. 04. 2011, 17:18:38 »
Na ten touchpad používám následující skript:

Kód: [Vybrat]
#!/bin/bash

if [ `xinput list --long | grep -A 1 "ImPS/2 Logitech Wheel Mouse" | grep -c "This device is disabled"` == 1 ];
  then xinput set-int-prop "ImPS/2 Logitech Wheel Mouse" "Device Enabled" "8" "1"
  exit

  else  xinput set-int-prop "ImPS/2 Logitech Wheel Mouse" "Device Enabled" "8" "0"
  exit
fi

Možná to bude potřeba trochu upravit, už se nepamatuji, kde jsem ho splašil. Mám ho uložený v souboru touchpad-on-off a na ploše zástupce na spouštění. Snad by to mohlo jít dát někam k hodinám. Pokud byste to chtěl jen vypínat při každém spuštění, tak si dejte něco takového do ~/.kde/Autostart.

Na nastavení repozitářů zkuste http://debgen.simplylinux.ch/index.php.

S tím podsvícením nevím, mně na Asus K50IJ funguje bezproblémů. Tip: existuje balíček xbacklight.

13
Všeobecná podpora / Re: Klávesa win
« kdy: 13. 01. 2009, 19:23:24 »
Tak to je přesně ono. Díky moc.

Už jsem to kdysi podle nějakého návodu zkoušel, ale byl asi psaný moc obecně, takže jsem na konec neuspěl. Tento návod je jen na tu jednu klávesu.

14
Všeobecná podpora / Re: Klávesa win
« kdy: 13. 01. 2009, 18:40:51 »
Přesně tak.

Možná vám to běžně jede, ale mně ne.

15
Všeobecná podpora / Klávesa win [vyřešeno]
« kdy: 12. 01. 2009, 20:16:15 »
Existuje nějaký jednoduchý postup, jak v KDE (3.5) rozběhat klávesu win ve významu "kliknutí na Start"? Místo ní používám Alt+F1, ale to není moc pohodlné.

Díky za odpovědi.

Stran: [1] 2