Autor Téma: OSD na ovládání jasu nefunguje  (Přečteno 4437 krát)

MartenP

  • Host
OSD na ovládání jasu nefunguje
« kdy: 22. 01. 2009, 18:35:13 »
Zdravím! Ještě nikdy se mi nepodařilo zprovoznit v Debianu na mém ntb OSD, jež má signalizovat úroveň jasu LCD. Ovládání jasu sice funguje, ale OSD ukazuje stále minimální úroveň. Podařilo se někomu tento problém napravit? Díky za případné odpovědi.

Offline Xgamer

  • Začátečník
  • **
  • Příspěvků: 54
    • Zobrazit profil
Re: OSD na ovládání jasu nefunguje
« Odpověď #1 kdy: 22. 01. 2009, 21:45:50 »
Prostredie? podla popisu máš XFCE a to nemá správu napajania, čiže ani OSD iba ak by si použival gnome-power-manager? inak ked som mal nahodené gnome tak aj ja som s tým mal problem a bohužial riešenie som nenašiel, ale vyzerá to na bug.Hadam Gnome 2.24 to už bude mat fixnute.
Scio me nihil scire.

MartenP

  • Host
Re: OSD na ovládání jasu nefunguje
« Odpověď #2 kdy: 23. 01. 2009, 07:57:43 »
Přesně tak - XFCE s gnome-power-managerem. Takže doufejme, že po nějaké té aktualizaci se situace napraví.

Offline Petr Krčmář

  • Administrátor
  • Aktivní­ uživatel
  • *****
  • Příspěvků: 451
    • Zobrazit profil
    • Debian-linux.cz
Re: OSD na ovládání jasu nefunguje
« Odpověď #3 kdy: 24. 01. 2009, 13:02:30 »
Mám stejnou kombinaci (Lenny, Xfce a Gnome PM) a chová se mi to stejně - neukazuje.

Offline Petr Slunský

  • Uživatel
  • ***
  • Příspěvků: 220
  • Linux user #485524
    • Zobrazit profil
  • Jabber: slunsky@njs.netlab.cz
Re: OSD na ovládání jasu nefunguje
« Odpověď #4 kdy: 26. 01. 2009, 19:56:31 »
 :D Ahoj, Já mám trochu opačný problém.
Asus U5F, Debian Lenny, KDE 3.5.10, KPowersave, asus-laptop a výsledek je ten, že OSD na jas funguje a ukazuje, ale tlačítka (Fn-F5, Fn-F6), která ho mají ovládat nikoliv. :(

Edit: poté, co jsem to napsal, tak mě to začalo štvát. Upgrade BIOSu pomohl a dneska mi jede i tohle...
« Poslední změna: 11. 02. 2009, 20:10:14 od Spox »
Debian

MartenP

  • Host
Re: OSD na ovládání jasu nefunguje
« Odpověď #5 kdy: 27. 01. 2009, 10:24:41 »
Tak problém vyřešen. Zjistil jsem, že gnome-power-manager vlastně k ničemu nepoužívám a nepotřebuji ho, tak jsem ho smazal. OSD se teď neukazuje, což mi nevadí, displej se po zavření vypne, což chci, a úsporné režimy mám nastavené v xorg.conf :D

Offline Boogey

  • Uživatel
  • ***
  • Příspěvků: 159
    • Zobrazit profil
Re: OSD na ovládání jasu nefunguje
« Odpověď #6 kdy: 10. 02. 2009, 15:42:01 »
Ja jsem mel Ubuntu, kde mi nesla nastavovat hlasitost(ani OSD, ani to nic nedelalo se zvukem), ale slo OSD i zmena jasu a pak se sesypal po aktualizaci cely system, tak jsem presel na Debian, s kterym uz jsem mel dobry zkusenosti, a tam mi zase jde a ukazuje se OSD na hlasitost - po nastaveni klaves v xmodmap, ale OSD na jas nemuzu rozchodit, dokonce mi to nechce nastavovat jas ani z programu kpowersave, xblackglight... jediny, co nastesti funguje jsou ta tlacitka diky jadernymu modulu video, mam ten pocit. Kdyby nekdo vedel, jak resit to OSD, bylo by to fajn, ale hlavni je, ze to jde.
« Poslední změna: 10. 02. 2009, 15:44:53 od Boogey »
Debian Squeeze 32bit, Kernel 2.6.26-2, (Server)
AMD Duron 700MHz@1Ghz, 640MB ram, GeForce 4 MX 64MB
Apache2, PHP5, Samba, ProFTPd, MySQL, KDE 4.2.2(na testovani)