Autor Téma: Po instalaci systém nenaběhne [vyřešeno]  (Přečteno 2847 krát)

Offline Tomáš_H

  • Nováček
  • *
  • Příspěvků: 2
    • Zobrazit profil
Po instalaci systém nenaběhne [vyřešeno]
« kdy: 05. 01. 2013, 12:39:39 »
Nainstaloval jsem Debian wheezy z DVD (před tím jsem zkusil i síťovou instalaci stabilní verze), ale po spuštění se vždy stane toto http://www.youtube.com/watch?v=d7GfKRkN6Uk.
Zkusil jsem projít nějaké diskuse, ale vůbec netuším, v čem může být problém. S Linuxem moc zkušeností nemám, spíš nějaké školní základy. Teď potřebuju vyvíjet prográmek (nejspíše v C), který pak poběží na Raspberry PI a nemám kde, proto jsem se rozhodl nainstalovat Debian na NB.
« Poslední změna: 05. 01. 2013, 18:32:40 od Ota Trkola »

Offline Roman Horník

  • Hlavní moderátor
  • Aktivní­ uživatel
  • *****
  • Příspěvků: 1.331
    • Zobrazit profil
  • Jabber: roman.hornik@jabber.cz
Re: Po instalaci systém nenaběhne
« Odpověď #1 kdy: 05. 01. 2013, 13:57:48 »
1) LILO tam dělá nějakou vepřovinu, neuvěřitelně dlouho se načítá jádro. Zkus místo toho použít jako zavaděč GRUB
2) Špatnej ovladač grafiky. Z videa ale nemůžu přečíst model noteknihy, nemůžu vědět, co tam je za grafiku

Takže:

1) Až to dobootuje, pokus se přepnout do konzole pomocí klávesový zkratky [L-Ctrl] + [L-Alt] + [F1]. Jestli to nepomůže, napřed použij zkratku [L-Alt] + [PrtScr] + [R] a následně tu předchozí
2) Tam se přihlas jako root, heslo je takový, jaký sis zvolil
3) Zbav se současnýho zavaděče a dej tam GRUB (LILO tady snad nikdo nepoužívá):
aptitude update; aptitude upgrade; aptitude purge lilo; aptitude install grub-pc; update-grub # Jestli máš místo BIOSu EFI, místo grub-pc použij grub-efi
4) Zjistíme, co máš za grafiku: lspci | grep VGA # Výstup sem nějak vlož (jestli to budeš opisovat ručně, klidně vynech "xx:xx.x VGA compatible controller: "), pak budeme pokračovat
Mezitím můžeš restartovat a kouknout se, jestli byl první problém vyřešen
« Poslední změna: 05. 01. 2013, 14:00:52 od Roman Horník »
Debian Sid 64bit + Mate Desktop Environment
* CPU: Intel i5 3570
* GPU: NVIDIA GTX650 1GD5
* MB: Lenovo IH61M
* RAM: 16GiB Deutsche Demokratische Republik 3

Offline Bum

  • Začátečník
  • **
  • Příspěvků: 67
    • Zobrazit profil
Re: Po instalaci systém nenaběhne
« Odpověď #2 kdy: 05. 01. 2013, 14:02:03 »
Na radenie je tam malo info aspon podla mna. Vidime len ze je to strasne pomaly stroj. Nevieme aka grafika tam je. mozno chyba nejaky ovladac. skusal si nainstalovat debian bez grafickeho modu? teda ze by si mal len konzolu a ked ta pojde postupne doinstalovat veci. Navod tu na fore je.

Offline Tomáš_H

  • Nováček
  • *
  • Příspěvků: 2
    • Zobrazit profil
Re: Po instalaci systém nenaběhne
« Odpověď #3 kdy: 05. 01. 2013, 18:00:54 »
Sice se mi nepodařilo dostat se pomocí klávesových zkratek do konzole, jak radíte (možná se mi je nepodařilo použít v tu správnou chvíli), nicméně nainstaloval jsem systém znovu a se zavaděčem GRUB a najednou vše bez problémů běží i s grafickým prostředím a svižným startem.
Děkuji a omlouvám se za zařazení dotazu do špatné sekce. Teď jsem si všiml, že jsem se o řádek překlikl.

Offline Ota Trkola

  • Administrátor
  • Aktivní­ uživatel
  • *****
  • Příspěvků: 1.261
    • Zobrazit profil
  • Jabber: otas.pe@jabbim.cz
Re: Po instalaci systém nenaběhne
« Odpověď #4 kdy: 05. 01. 2013, 18:29:52 »
Omlouvat se nemusíš, hlavně, že vše už funguje, jak má. Téma přesunu do vedlejšího chlívku... :D
Debian Gnome 64bit

Návod na Netinst instalaci