Autor Téma: Problem so zvukom Intel 5 Series/3000  (Přečteno 1392 krát)

Offline Martin Herceg

  • Nováček
  • *
  • Příspěvků: 1
    • Zobrazit profil
  • Jabber: martin.herceg@jabber.org
Problem so zvukom Intel 5 Series/3000
« kdy: 27. 12. 2011, 23:27:12 »
Zdravim,

Mam nasleodvny problem, vlstnym NB Lenono ThinkPad L412,
mam tam cerstvo nainstalovany Debian whezee, instaloval som netinstal verziu,
nahodil som si Opebox, ale mam problem so zvukom, najpr mi nesiel vobec, zistil som  ze v alsamixer je nastavene na mute
sice mi teraz zvuk ide ale praska, sumi

zvukova karta je:
Kód: [Vybrat]
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06)
pomocou prikazu:
Kód: [Vybrat]
cat /proc/asound/card0/codec* | grep Codec
vyhodilo mi ALC269
na stranke http://www.mjmwired.net/kernel/Documentation/sound/alsa/HD-Audio-Models.txt
som si nasiel toto:

Kód: [Vybrat]
82 ALC269
83 ======
84   basic Basic preset
85   quanta Quanta FL1
86   laptop-amic Laptops with analog-mic input
87   laptop-dmic Laptops with digital-mic input
88   fujitsu FSC Amilo
89   lifebook Fujitsu Lifebook S6420
90   auto auto-config reading BIOS (default)

tak som editoval subor:
Kód: [Vybrat]
/etc/modprobe.d/alsa-base.conf
na koniec som pridal
Kód: [Vybrat]
options snd-hda-intel model=MODEL
s tym ze za MODEL som skusal vysie uvedene, po kazom som pouzil
Kód: [Vybrat]
alsa force-reload
takto som vyskusal vsetky moznosti, ale stale nic zvuk stale praska, skusal som sa hrat aj s alsamixer ale nic
Vdaka, MARTiN27