Autor Téma: Instalace gtk3 knihovny?  (Přečteno 1919 krát)

Offline Erich Stark

  • Aktivní­ uživatel
  • ****
  • Příspěvků: 546
    • Zobrazit profil
Instalace gtk3 knihovny?
« kdy: 01. 11. 2011, 11:30:37 »
Zdravim, vcera som si preistoval notebook a z urcitych HW dovodov som si daval debian wheezy s gnome,
no ale zistil som ze je to nejake pomiesane, teda ze uz sa zacinaju pritulovat programy z gnome3. Napr mam tu gnome-terminal alebo system monitor, co som sa chcel spytat ze ci by sa nedali doisntalovat kniznice gtk3 aby tieto programy "zapadli do systemu" pretoze takto maju nejaku zvlastnu grafiku, prikladam screen
http://imageshack.us/f/52/screenshotlxo.png/
" The box said that I needed to have Windows XP or better ... so I installed Debian ."

Offline PetrW

  • Nováček
  • *
  • Příspěvků: 3
    • Zobrazit profil
  • Jabber: pw@jabber.cz
Re:Instalace gtk3 knihovny?
« Odpověď #1 kdy: 01. 11. 2011, 15:40:53 »
Je to vlastnost grafického motivu. Většina GTK2 motivů nepodporuje GTK3. Proto si stáhněte nějaký jiný, nebo, pokud chcete zůstat u starého vzhledu, tak jen přesuňte obsah adresáře /usr/share/themes/Adwaita/gtk-3.0 (nebo soubory jiného motivu) do právě používaného, např. /usr/share/themes/Darklooks/gtk-3.0
Jinak, jak říkají zprávy, GTK3 bude ve wheezy víc a víc.

Offline Ota Trkola

  • Administrátor
  • Aktivní­ uživatel
  • *****
  • Příspěvků: 1.261
    • Zobrazit profil
  • Jabber: otas.pe@jabbim.cz
Re:Instalace gtk3 knihovny?
« Odpověď #2 kdy: 01. 11. 2011, 16:43:47 »
Stačí použí Gtk téma, které je kompatibilní jak s Gtk2, tak Gtk3. V základní instalaci Debianu je toto třeba téma Adwaita.
Debian Gnome 64bit

Návod na Netinst instalaci

Offline Erich Stark

  • Aktivní­ uživatel
  • ****
  • Příspěvků: 546
    • Zobrazit profil
Re:Instalace gtk3 knihovny?
« Odpověď #3 kdy: 02. 11. 2011, 19:15:03 »
Dakujem za rady, ked budem na NTB tak skusim, proti gnomeShell/Gtk3 nic nemam ale nechcel som sahat za balickami vyse testingu, pekne si pockame kym to prijde :)
" The box said that I needed to have Windows XP or better ... so I installed Debian ."