Autor Téma: Nefunguje mi mikrofon.  (Přečteno 2574 krát)

Offline Hynek (Pichi) Vychodil

  • Začátečník
  • **
  • Příspěvků: 55
    • Zobrazit profil
    • Pichi's blogpost
Nefunguje mi mikrofon.
« kdy: 06. 03. 2010, 12:41:04 »
Pořídil jsem si náhlavní sadu s tím, že budu občas používat VoIP a nevím jak zprovoznit mikrofon. V alsamixeru všechno (alespoň podle mého soudu) vypadá v pořádku. Všechno ostatní taky, logy mlčí. Nevím na co se mám podívat aby mi to fugovalo. Mám nainstalované skype a voláním na testovací kontakt sliším, ale nic to nepřehraje zpátky. Pak jsem to zkoušel sound recorder a všechny kombinace nastavení stále generují jen ticho. Ukazatel level se ani nehne. Nevím kam a na co se mám kouknout co zkontrolovat, ... Do teď jsem si se zachtáváním zvuku nehrál, takže o tom mám prakticky nulové povědomí.
Proč se trápit, když máme Debian

Offline Ota Trkola

  • Administrátor
  • Aktivní­ uživatel
  • *****
  • Příspěvků: 1.294
    • Zobrazit profil
  • Jabber: otas.pe@jabbim.cz
Re: Nefunguje mi mikrofon.
« Odpověď #1 kdy: 06. 03. 2010, 12:50:21 »
Také jsem s tím kdysi bojoval, pro inspiraci posílám moje nastavení zvuku. S tímhle nastavením mi mikrofon funguje.

Debian Sid Gnome 64bit
Debian Buster Xfce 64bit


Návod na Netinst instalaci

Offline Hynek (Pichi) Vychodil

  • Začátečník
  • **
  • Příspěvků: 55
    • Zobrazit profil
    • Pichi's blogpost
Re: Nefunguje mi mikrofon.
« Odpověď #2 kdy: 06. 03. 2010, 13:06:03 »
Dík, nakoplo mě to správným směrem. Pohrál jsem si s nastavením mixeru a vstupních kanálu a už to jede.
Proč se trápit, když máme Debian