Autor Téma: Problémy s Braserem - nové, dříve nebyly.  (Přečteno 2083 krát)

Offline Radek

  • Začátečník
  • **
  • Příspěvků: 33
    • Zobrazit profil
Problémy s Braserem - nové, dříve nebyly.
« kdy: 26. 09. 2009, 11:25:26 »
Potřeboval jsem ISO a tak jsem si spustil Brasero, Copy Disk, Image file, ISO. Dřív to fungovalo naprosto perfektně, teď najednou jsem se dozvěděl, že "Error while burning" (e-h-h?) a že prý asi nemám permissions to access the drive. Konec. CD přitom lze číst, pohybovat se adresaáři, atd. Špatné zdá se není.

Zkusil jsem ještě jiné CD a totéž. Brasero stávkuje. Přitom funguje "copy disk" přímo z menu, tam lze také nastavit image. Image jsem vytvořil tímto způsobem, ale mě se víc líbí to Brasero  :)
Ve fstab je

/dev/scd0       /media/cdrom0   udf,iso9660   user,noauto         0       0

To tam bylo vždycky. Co může být špatně? CD drive se mountuje jako root/root, r-xr-xr-x, ale tak to také bylo.

Offline Erich Stark

  • Aktivní­ uživatel
  • ****
  • Příspěvků: 546
    • Zobrazit profil
Re: Problémy s Braserem - nové, dříve nebyly.
« Odpověď #1 kdy: 01. 10. 2009, 23:13:47 »
Pod rootom by to neslo spravit?
" The box said that I needed to have Windows XP or better ... so I installed Debian ."

Offline Erbureth

  • Začátečník
  • **
  • Příspěvků: 33
    • Zobrazit profil
Re: Problémy s Braserem - nové, dříve nebyly.
« Odpověď #2 kdy: 27. 02. 2010, 12:10:49 »
Nejspíš s křížkem po funuse, ale jak jsou nastavena práva k souboru /dev/scd0?
Debian Squeeze AMD64, 2.6.27, KDE 4.2.2 @ HP Compaq 6830s
Debian Squeeze, 2.6.26, KDE 4.2.2 @ AthlonXP 2000+, 512 MB, Radeon 9000 128 MB

Whatever happened, happened, and could not had happened any other way.