Autor Téma: Zprovozneni VMware server 2 pres HTTPS  (Přečteno 6248 krát)

Offline polo

  • Začátečník
  • **
  • Příspěvků: 118
    • Zobrazit profil
Re: Zprovozneni VMware server 2 pres HTTPS
« Odpověď #15 kdy: 20. 05. 2009, 22:03:48 »
Ne zdroje mam z lennyho vratil jsem to jak to bylo. Jsem ted na starem jadre a to chci dat do poradku. Potrebuju s tim al epomoct takze co mi doporucujes? instaloval jsem balik g++ ale neuspesne:( Tady je vypis...

 dpkg -i g++_4.3.2-2_i386.deb
Instaluji balík g++.
(Čtu databázi ... nyní je nainstalováno 115726 souborů a adresářů.)
Rozbaluji g++ (z g++_4.3.2-2_i386.deb) ...
dpkg: nesplněné závislosti zamezily konfiguraci balíku g++:
 g++ závisí na g++-4.3 (>= 4.3.2-1); avšak:
  Balík g++-4.3 není nainstalován.
dpkg: chyba při zpracovávání g++ (--install):
 problém se závislostmi - nechávám nezkonfigurované
Zpracování spouštěčů pro balík man-db ...
Při zpracování nastaly chyby:
 g++

Offline Boogey

  • Uživatel
  • ***
  • Příspěvků: 159
    • Zobrazit profil
Re: Zprovozneni VMware server 2 pres HTTPS
« Odpověď #16 kdy: 20. 05. 2009, 22:28:26 »
Nainstaluj build-essential a o vic uz se to postara ;)
Debian Squeeze 32bit, Kernel 2.6.26-2, (Server)
AMD Duron 700MHz@1Ghz, 640MB ram, GeForce 4 MX 64MB
Apache2, PHP5, Samba, ProFTPd, MySQL, KDE 4.2.2(na testovani)

Offline nazir

  • Uživatel
  • ***
  • Příspěvků: 141
  • S.N.A.F.U.
    • Zobrazit profil
  • Jabber: nazir@jabber.cz
Re: Zprovozneni VMware server 2 pres HTTPS
« Odpověď #17 kdy: 20. 05. 2009, 22:29:33 »
Proč to instalujete přes dpkg?  Použijte apt-get install, nebo aptitude install, to si pořeší všechny závislosti (jsou-li v povolených repozitářích dostupné)...
VMware sice neznám, ale jestli si kompiluje nějaký svůj jaderný modul, tak by všechny potřebné věci k tomu mohla vyřešit instalace module-assistant + příkaz module-assistant prepare

Offline polo

  • Začátečník
  • **
  • Příspěvků: 118
    • Zobrazit profil
Re: Zprovozneni VMware server 2 pres HTTPS
« Odpověď #18 kdy: 21. 05. 2009, 15:27:08 »
To Boogey: Diky stacilo naistalovat build-essential a pak projet instalaci VMwaru podle navodu jeste jednou a vse uz funguje.
To Nazir: Jsem novacek takze bych nevedel jak se s tim modul assistantem zachazi:(
Necham to ve stavu v jakem to je...