Autor Téma: Otevírání hypertextových odkazu  (Přečteno 726 krát)

Offline manut

  • Nováček
  • *
  • Příspěvků: 12
    • Zobrazit profil
Otevírání hypertextových odkazu
« kdy: 26. 12. 2019, 14:59:07 »

Nejak se zmenilo nastavení otevírání odkazu. Kde to možno zmenit?

Pri otvírání odkazu pravým klikem na link url adresy v odt. dokumentu se neotevre daná stránka ale domovská stránka Waterfoxu.

Offline Roman Horník

  • Hlavní moderátor
  • Aktivní­ uživatel
  • *****
  • Příspěvků: 1.412
    • Zobrazit profil
Re:Otevírání hypertextových odkazu
« Odpověď #1 kdy: 28. 12. 2019, 09:12:03 »
Mno, protože nevím, jakej prohlížeč dokumentů používáš, můžu odpovědět jen obecně - problém bude v nastavení prohlížeče, kde místo <prohlížeč> %u je jen <prohlížeč> - to %u znamená URL.
Debian Sid/Experimental 64bit + Mate Desktop Environment
* CPU: Intel i5 3570
* GPU: NVIDIA GTX650 1GD5
* MB: Lenovo IH61M
* RAM: 16GiB Deutsche Demokratische Republik 3 @ 1600MHz

Offline manut

  • Nováček
  • *
  • Příspěvků: 12
    • Zobrazit profil
Re:Otevírání hypertextových odkazu
« Odpověď #2 kdy: 28. 12. 2019, 12:48:25 »
Jedná se o Libre Office writer, který jsem preinstaloval na novejší LO 6.3 (libreoffice6.3 %U) ale nepomohlo to.
Predtím vše fungovalo na 2. pc je to bez problému, nevím co se mohlo stát.
Waterfox je portable z archivu.
Zkoušel jsem LibreOffice-still.full-x86_64.AppImage a LibreOffice-fresh.full-x86_64.AppImage - tady to taky nejde.
Asi to nebude officem.
Waterfox-nastavení je stejný jako na 2. stroji - je to kopie.
« Poslední změna: 28. 12. 2019, 12:51:16 od manut »

Offline manut

  • Nováček
  • *
  • Příspěvků: 12
    • Zobrazit profil
Re:Otevírání hypertextových odkazu
« Odpověď #3 kdy: 28. 12. 2019, 13:21:31 »
Hledal jsem v nastavení Waterfox-about:config neco jako otevíraní linku url ale nic podobného tjsem nenašel.
Nastavení sa ani nemenili, stejná kopie funguje v dalším pc.

Offline Roman Horník

  • Hlavní moderátor
  • Aktivní­ uživatel
  • *****
  • Příspěvků: 1.412
    • Zobrazit profil
Re:Otevírání hypertextových odkazu
« Odpověď #4 kdy: 28. 12. 2019, 14:13:50 »
Tak teď jsem si to nainstaloval a nic takovýho v nastavení není, tudíž to vypadá, že prostě a jednoduše volá prohlížeč nastavenej jako výchozí (sensible-browser). Jedině zkus jinej prohlížeč a ten nastav jako výchozí.
« Poslední změna: 28. 12. 2019, 14:35:21 od Roman Horník »
Debian Sid/Experimental 64bit + Mate Desktop Environment
* CPU: Intel i5 3570
* GPU: NVIDIA GTX650 1GD5
* MB: Lenovo IH61M
* RAM: 16GiB Deutsche Demokratische Republik 3 @ 1600MHz