Dotazy > Správa a instalace softwaru

Update pozdržené balíky + Rozharašená práva

(1/1)

aricak:
Opět vás zdravím mám pár drobnosti:

Od jisté chvíle mě pozdržuje debian aktualizace:
Prosím co se s tím dá dělat?


--- Kód: ---Načítají se seznamy balíků… Hotovo
Vytváří se strom závislostí       
Načítají se stavové informace… Hotovo
23 balíků může být aktualizováno. Zobrazíte je „apt list --upgradable“.
root@Phoebe:/home/jakub# apt list --upgradable
Vypisuje se… Hotovo
glx-alternative-mesa/stable 0.8.8~deb9u2 amd64 [aktualizovatelný z: 0.8.3~deb9u1]
glx-alternative-nvidia/stable 0.8.8~deb9u2 amd64 [aktualizovatelný z: 0.8.3~deb9u1]
glx-diversions/stable 0.8.8~deb9u2 amd64 [aktualizovatelný z: 0.8.3~deb9u1]
libegl-nvidia0/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
libegl1-nvidia/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
libgl1-nvidia-glx/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
libgles-nvidia1/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
libgles-nvidia2/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
libgles1-glvnd-nvidia/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
libnvidia-cfg1/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
libnvidia-eglcore/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
libnvidia-glcore/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
libnvidia-ml1/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
nvidia-alternative/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
nvidia-driver/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
nvidia-driver-bin/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
nvidia-driver-libs-nonglvnd/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
nvidia-kernel-dkms/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
nvidia-kernel-support/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
nvidia-nonglvnd-vulkan-icd/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
nvidia-vdpau-driver/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
update-glx/stable 0.8.8~deb9u2 amd64 [aktualizovatelný z: 0.8.3~deb9u1]
xserver-xorg-video-nvidia/stable 390.87-8~deb9u1 amd64 [aktualizovatelný z: 384.130-1]
root@Phoebe:/home/jakub# apt upgrade
Načítají se seznamy balíků… Hotovo
Vytváří se strom závislostí       
Načítají se stavové informace… Hotovo
Propočítává se aktualizace… Hotovo
Následující balíky jsou podrženy v aktuální verzi:
  glx-alternative-mesa glx-alternative-nvidia glx-diversions libegl-nvidia0 libegl1-nvidia libgl1-nvidia-glx libgles-nvidia1
  libgles-nvidia2 libgles1-glvnd-nvidia libnvidia-cfg1 libnvidia-eglcore libnvidia-glcore libnvidia-ml1 nvidia-alternative
  nvidia-driver nvidia-driver-bin nvidia-driver-libs-nonglvnd nvidia-kernel-dkms nvidia-kernel-support
  nvidia-nonglvnd-vulkan-icd nvidia-vdpau-driver update-glx xserver-xorg-video-nvidia
0 aktualizováno, 0 nově instalováno, 0 k odstranění a 23 neaktualizováno.
root@Phoebe:/home/jakub#

--- Konec kódu ---

Problém č.: Omylem jsem napsal příkaz chown jakub:jakub a projel mi složku /
Výsledek byl kolaps systému, naštěstí jsem vše skoro až na nějaké vyjímky dal dohromady, ale s těmi vyjímkami bych prosil pomoc.

Kde zjistím co a jak mám mít správného uživatele a skupinu? Díky za rady.

aricak:
Už jsem to vyřešil. Přes správce balíků synaptic, se aktualizace aplikovali.

Práva složek mám stále rozbordelené, ale již to není kritické.

Navigace

[0] Seznam témat

Přejít na plnou verzi