Autor Téma: update flash playeru  (Přečteno 2268 krát)

Offline tribalcz

  • Začátečník
  • **
  • Příspěvků: 101
    • Zobrazit profil
update flash playeru
« kdy: 28. 01. 2014, 00:37:32 »
zdravím předem bych chtěl podotknout že jsem provedl kroky jako upraveni repository ale ve chvili kdy se pokusim o instalaci tak mi to vyplivne toto
Kód: [Vybrat]
root@martin:/# apt-get install flashplugin-nonfree
Čtu seznamy balíků… Hotovo
Vytváří se strom závislostí       
Čtu stavové informace… Hotovo
Balík flashplugin-nonfree není dostupný, ale jiný balík se na něj odkazuje.
To může znamenat že balík chybí, byl zastarán, nebo je dostupný
pouze z jiného zdroje

E: Balík „flashplugin-nonfree“ nemá kandidáta pro instalaci

již nevím co s tím

Offline Petr Gajdůšek

  • Začátečník
  • **
  • Příspěvků: 60
    • Zobrazit profil
Re:update flash playeru
« Odpověď #1 kdy: 28. 01. 2014, 02:05:11 »
Kód: [Vybrat]
$ apt-cache madison flashplugin-nonfree
flashplugin-nonfree |      1:3.4 | http://ftp.cz.debian.org/debian/ sid/contrib i386 Packages
flashplugin-nonfree |      1:3.4 | http://ftp.cz.debian.org/debian/ testing/contrib i386 Packages
flashplugin-nonfree |      1:3.2 | http://ftp.cz.debian.org/debian/ wheezy/contrib i386 Packages

Blbá otázka, ale určitě máš v sources komponentu contrib a máš aktualizované indexy (apt-get update)?

Pokud ano, tak zkontroluj apt preferences, jestli ten balík nemáš třeba vypíchnutý.
Kód: [Vybrat]
apt-cache policy flashplugin-nonfree

Offline Matesax

  • Začátečník
  • **
  • Příspěvků: 49
  • Dlouholetý programátor se znalostmi a zkušenostmi
    • Zobrazit profil
Re:update flash playeru
« Odpověď #2 kdy: 28. 01. 2014, 05:48:24 »
aptitude
Nevěřím v nic - pak má víra jest vyšší, než kterákoliv jiná...

Offline tribalcz

  • Začátečník
  • **
  • Příspěvků: 101
    • Zobrazit profil
Re:update flash playeru
« Odpověď #3 kdy: 28. 01. 2014, 08:55:25 »
aptitude mi nabidne akorat smazani a jinak ukaze to same co apt-get

Kód: [Vybrat]
root@martin:/# apt-cache policy flashplugin-nonfree
flashplugin-nonfree:
  Instalovaná verze: (žádná)
  Kandidát:          (žádná)
  Tabulka verzí:

a ano indexy mam aktualizovane

Offline tribalcz

  • Začátečník
  • **
  • Příspěvků: 101
    • Zobrazit profil
Re:update flash playeru
« Odpověď #4 kdy: 28. 01. 2014, 09:16:16 »
nakonec sem to poreasil trochu slozitejsi ale okamzite ucinnym zpusobem ze sem si stahl nejnovejsi verzi primo od adobe
Kód: [Vybrat]
#cd ./Downloads
#tar xvf install_flash_player_11_linux.i386.tar.gz
#cp libflashplayer.so /usr/lib/mozilla/plugins/
#cd ./usr/bin
#cp flash-player-properties /usr/local/bin

Offline Matesax

  • Začátečník
  • **
  • Příspěvků: 49
  • Dlouholetý programátor se znalostmi a zkušenostmi
    • Zobrazit profil
Re:update flash playeru
« Odpověď #5 kdy: 28. 01. 2014, 16:19:52 »
Pokud ti U v Aptitude nic neoznačí, není co updatovat...  ;)
Nevěřím v nic - pak má víra jest vyšší, než kterákoliv jiná...

Offline tribalcz

  • Začátečník
  • **
  • Příspěvků: 101
    • Zobrazit profil
Re:update flash playeru
« Odpověď #6 kdy: 02. 02. 2014, 20:27:29 »
aptitude neni všemocné jelikož vidí jen obsah repa prto je občas nutné updatovat tímto způsobem extra když ti nefachá youtube a jiny obsah vyžadující flash ti nefunguje a vybízí k updatování