Autor Téma: upgrade problém  (Přečteno 1094 krát)

Offline Elipso

  • Začátečník
  • **
  • Příspěvků: 52
    • Zobrazit profil
upgrade problém
« kdy: 14. 06. 2013, 20:08:43 »

Offline Petr Gajdůšek

  • Začátečník
  • **
  • Příspěvků: 60
    • Zobrazit profil
Re: upgrade problém
« Odpověď #1 kdy: 15. 06. 2013, 00:04:21 »
Citace
php5dismod: not found

Kód: [Vybrat]
$ apt-file search php5dismod
php5-common: /usr/sbin/php5dismod

Chybí balíček php5-common, na kterém závisí nainstalovaný php5-mysqlnd a jeho prerm script, takže nejde odinstalovat. Doinstaluj jeho závislosti. Nepíšeš jakou máš verzi debianu a jak jsi se do tohoto nekonzistentního stavu dostal. Proč není nainstalovaný php5-common a ostatní závsilosti?

Pusť aptitude a oprav ručně závislosti porušených balíčků - porušené balíčky vyhledává klávesa b, takto to budeš mít pod kontrolou.

Pokud php5-common nejde nainstalovat kvůli chybě v balíčku a potřebuješ odstranit php5-mysqlnd, smaž z /var/lib/dpkg/info/php5-mysqlnd.prerm řádek volající php5dismod. (A nahlaš bug report.)

Offline Elipso

  • Začátečník
  • **
  • Příspěvků: 52
    • Zobrazit profil
Re: upgrade problém
« Odpověď #2 kdy: 15. 06. 2013, 11:26:00 »
Ďakujem  :) smola že tu nieje repútácia, inak +1  :)