Poslední příspěvky

Stran: 1 [2] 3 4 ... 10
11
Všeobecná podpora / Re:Spuštění scriptu z jiného adresáře
« Poslední příspěvek od jklindera kdy 28. 02. 2019, 14:19:10 »
A idealne tak, aby se zobrazil v ps x
12
Všeobecná podpora / Spuštění scriptu z jiného adresáře
« Poslední příspěvek od jklindera kdy 28. 02. 2019, 14:08:24 »
Zdravíčko,
v adresáři /home/pi/server/ mám script.sh
Jakmile jsem v tom adresáři a napíšu ./script.sh tak funguje

Potřebuji tento script spustit z výchozího adresáře (kvůli webové stránce - PHP)
Zkoušel jsem /home/pi/server/script.sh a sh /home/pi/server/script.sh a nic  :-[

Nějaké nápady prosím ?  :)
13
Všeobecná podpora / Re:Smazaný APT
« Poslední příspěvek od Petr Krčmář kdy 26. 02. 2019, 21:33:30 »
Je potřeba se doklikat na zrcadla. Ve výpisu vyhledaných balíčků je třeba kliknout na správnou větev Debianu a pak úplně dole vybrat architekturu (asi amd64). Pak už se objeví seznam zrcadel s odkazem na konkrétní soubory. Stačí si vybrat a stahovat.
14
Všeobecná podpora / Re:Smazaný APT
« Poslední příspěvek od jklindera kdy 26. 02. 2019, 20:43:51 »
Pomocí wget mi to stáhnout nejde
15
Všeobecná podpora / Re:Smazaný APT
« Poslední příspěvek od mosqa kdy 26. 02. 2019, 18:46:21 »
skus stiahnut balik https://packages.debian.org/search?keywords=apt a nainstalovat cez #dpkg -i apt*
16
Všeobecná podpora / Smazaný APT
« Poslední příspěvek od jklindera kdy 26. 02. 2019, 18:02:40 »
Zdravíčko,
prosím vás, nějakým způsobem se mi povedlo odstranit službu, která umožňuje apt.
Při napsání apt mi shell vypíše, že příkaz nebyl nalezen :D

Neznáte někdo prosím nějakým způsobem, kterým můžu doinstalovat apt ?  Jedině příkazy, mám to na Raspberry pi a nemám k tomu desktop verzi.

Děkuji
17
Všeobecná podpora / Re:Provedení příkazu po rebootu
« Poslední příspěvek od hobit kdy 18. 02. 2019, 09:35:12 »
Nějak jsem na to potom neměl sílu se tím zabývat.
Ale minulý týden jsem provedl upgrade na Debian Stretch a voalá ! TFTP-HPA funguje i bez workarroundu. Vymazal jsem crontab, smazal jsem pokus v ssytemd o restart služby tftp-hpa.
Takže původní cíl byl vyřešen upgradem. Takže byl někde nějaký bug. Kde? Kdo ví?

Druhý cíl, se mi bohužel nepodařil. Nedovedl jsem se naučit se systemd a nepodařilo se mi pochopit jak to vlastně funguje.

A na potřetí, za celou dobu se nenašel nikdo kdo by uměl systemd a měl hlavně ochotu pomoci. Přijde mi, že linuxová podpora komunity hrozně upadá. To dřív to bylo úplně jiné. Tak před 5-10 lety stačilo napsat a tolik lidí co se tím zabývalo a bylo hlavně ochotno pomoci, bylo super. Dnes je s podivem, že někdo odpoví. A když, tak tím stylem, udělej to takhle a dál se tím nezabývej, nepřemýšlej jak to funguje, nic se neuč, ono to tak funguje tak to neřeš. Nebo v tom horším případě (ne teda tady ale v jiných diskusích) odpovídající tazatele ještě zprdne, že je blbec, a že si to má najít v manuálu a proč vůbec pokládá dotaz, když už se to řešilo tisíckrát.
Je to smutný, ale takhle to upadá snad na všech fórech internetu :-(

Nějak nemohu najít, jestli se to dá označit jako vyřešeno? Asi ne.
18
V novej inštalácii Debianu 9.6.0 na Mac-u mi padá Firefox ESR - to sa deje predovšetkým pri použití Facebook-u, alebo icloud.com, ak sa pokúsim ho znovu spustiť padá rýchlejšie a nakoniec spadne celý system. Čo s tým?

V logoch to zanechá túto hlášku:

[Parent 1175, Gecko_IOThread] WARNING: pipe error (54): Spojenie zrušené druhou stranou: file /build/firefox-esr-fgM3by/firefox-esr-60.4.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 353

###!!! [Parent][MessageChannel] Error: (msgtype=0x160080,name=PBrowser::Msg_Destroy) Channel error: cannot send/recv


19
Všeobecná podpora / Re:Chyby při update
« Poslední příspěvek od Petr Krčmář kdy 30. 11. 2018, 15:15:44 »
Máš poškozený keyrig – databázi vývojářských veřejných GPG klíčů, které se používají při ověřování stažených balíčků. Budeš muset znovu do klíčenky přidat všechny klíče, které jsou v balíčku debian-keyring. Měl bys je mít v systému v
Kód: [Vybrat]
/usr/share/keyrings/*gpg. Přidáš je všechny pomocí
Kód: [Vybrat]
apt-key add. Pokud v systému ty klíče nemáš, budeš si muset ručně ten balík stáhnout z archivu, soubory z něj vyndat a vložit je tam odtud.
20
Všeobecná podpora / Chyby při update
« Poslední příspěvek od marp kdy 30. 11. 2018, 12:48:06 »
Při aktualizaci, jak klasicky pomocí apt tak i v Synapticu mi vyskakují tyto chyby:
Kód: [Vybrat]
W: http://ftp.cz.debian.org/debian/dists/buster/InRelease: The key(s) in the keyring /etc/apt/trusted.gpg are ignored as the file has an unsupported filetype.
W: http://security.debian.org/debian-security/dists/buster/updates/InRelease: The key(s) in the keyring /etc/apt/trusted.gpg are ignored as the file has an unsupported filetype.
W: http://deb.debian.org/debian/dists/buster/InRelease: The key(s) in the keyring /etc/apt/trusted.gpg are ignored as the file has an unsupported filetype.
Systém se samozřejmě normálně aktualizuje. Nevíte někdo, jak to odstranit?
Stran: 1 [2] 3 4 ... 10