Poslední příspěvky

Stran: 1 2 [3] 4 5 ... 10
21
Správa a instalace softwaru / Re:Neumím terminálem spustit ani instalovat
« Poslední příspěvek od Roman Horník kdy 20. 03. 2020, 16:04:20 »
Jestli umíš anglicky, tak ty příkazy jsou dobře pochopitelný, třeba jak jsem Ti radil
Kód: [Vybrat]
dpkg --add-architecture i386 = programe dpkg, přidej mi architekturu i386 = vedle balíků pro dosavadní architekturu amd64 budeš mít k dispozici 32bitový balíky, takže budeš mít možnost splnit závislosti onoho 32bitovýho balíku a jeho instalace bude úspěšně dokončena. Na 64bitu totiž můžeš provozovat 32bitovej software (opačně to nejde).
Takže, abysme se vrátili zpátky k tématu, přidej si i386 architekturu a zkus ten balík nainstalovat.
22
Správa a instalace softwaru / Re:Neumím terminálem spustit ani instalovat
« Poslední příspěvek od BFU kdy 20. 03. 2020, 15:24:39 »
Njn, samej šťastnej uživatel Debíka. Já jsem se nechal zlákat na reference LinuxKali a spustil jsem to na svým hlavním PC vedle Win10. Je to prý vlastně Debian (včichni říkaj). Postupy a příkazy jsou prý totožné. Na tom samým stroji měním SSD a vedle jiného Win10 jsem rozběhal LinuxMint. To jen abych si práci v linuxu osvojil a zvykl si na ní. Protože mi to pro práci s LinuxKali nic nedalo, tak jsem spustil na druhém stroji vedle Win7 Debian stable, poslední verzi z ISO a DVD.
To všechno dělám hlavně pro pochopení LinuxKali, který údajně umí to co jiné distra neumí. Mám velkou vůli to všechno pochopit a naučit se to. Byl bych proto rád, kdybych měl v závěru jen jednu distribuci LinuxKali a s tou trvale pracoval. Zatím to moc nechápu. Podle návodu rádce sice snadno postupuju podle návodu a kopíruju příkazy do terminálu, ale nevím v podstatě co dělám a proč to dělám. (přeháním). Píšu si příkazy, hledám a čtu spoustu tutoriálů a rad kde je spousta balastu. Někdy mi to připadá, že je to něco pod kuratelou "přísně tajné", nebo jde o kšeft (viz různé kurzy za tisíce)?
23
Správa a instalace softwaru / Re:Neumím terminálem spustit ani instalovat
« Poslední příspěvek od Roman Horník kdy 20. 03. 2020, 09:27:28 »
Ale prdlajz, Ubuntu je komunistickejma děckama zmršenej Debian s tunou blbostí, co se potřebuje líbit LGBT komunitě a muslímům, ale rozhodně není na používání jednodušší.
Sólo nezačíná, má tady snad nás, ne? Taky jsme začínali (já zpočátku úplně sólo, respektive s Googlem), a jsme tady pro to, aby se naše zkušenosti a vědomosti předávaly dál a byly jinejm k užitku.

P. S.: Taky jsem měl Blbuntu, z počátku to byl jen hnědej Debian, jenže pak se to i s komunitou zvrtlo v "levicovou sektu rovnosti a bratrství", vznikaly mutace například extra pro muslimy, tak jsem po chvíli koketování s jinejma distrama, od Mintu po Gentoo, až jsem se odvážil nainstalovat si Debian, od kterýho mě ubunťáci unisono odrazovali, že je strašně složitej, že to nedám. Jednoduchý jak facka a neměnil bych!

Jo a ještě něco - Debíka jsem před lety dával kámošovi, co na IT nemá ani jednu buňku, po tom, co jsem mu asi po desátý zachraňoval XPčka od malwaru. Pravda, dělám mu občas aktualizace, ale jinak si nemůže Debíka vynachválit. Má ho jak na noteknize v práci (na benzínce), tak i na stolním počítači doma.
24
Správa a instalace softwaru / Re:Neumím terminálem spustit ani instalovat
« Poslední příspěvek od Petr Blažíček kdy 20. 03. 2020, 07:55:02 »
1) Blbuntu ani nepříteli!
.....

V autoškole se nejezdí Rollsem.
Pro přechod z Vyndejsi bych dokonce doporučil Mint.
Jde přece o to zvyknout si na konzoli a získat další návyky související s opravdovým OS (hlavně si toho mnoho odvyknout, jako:
- Kde se to dá stáhnout?
- Nejde na to kliknout.
- Nemůžu najít defragmentaci!)
A potom je přece možný bez problémů přejít na Debian.
Alespoň v případě, že s linuxem začíná sólo.
(A všechno to myslím vážně!  ;))
25
Správa a instalace softwaru / Re:Neumím terminálem spustit ani instalovat
« Poslední příspěvek od Roman Horník kdy 20. 03. 2020, 02:43:50 »
Počkej, jseš tady kvůli Debianu, Kali, nebo Mintu? Tohle je fórum Debianu.
Možná ten 32bitovej balík (64bitovej není?) potřebuje 32bitový knihovny z repa, ale když máš povolenou architekturu pouze amd64, těžko je dostaneš. Musíš povolit 32bitovou architekturu - viz 1. odstavec. Pak si ten 32bitovej balík nainstaluješ.
26
Správa a instalace softwaru / Re:Neumím terminálem spustit ani instalovat
« Poslední příspěvek od BFU kdy 19. 03. 2020, 18:15:37 »
Nezlobte se na BFU. Snažím se jen pochopit LINUX protože jsem zvědavý. Chci pochopit jednotlivé distribuce debian a jejich rozdíly. Zajímá mne např. :
- proč mi ten balíček jde nainstalovat na stejném stroji (64bit jen s jiným SSD) v jiné distribuci - LM (LinuxMint)?
- proč mám v linux Kali prázdný repozitář? V debian ani v LM ne. Proč?
- proč nemohu mít v debian-Kali takovou nabídku jako třeba v LM?

27
Správa a instalace softwaru / Re:Neumím terminálem spustit ani instalovat
« Poslední příspěvek od Petr Krčmář kdy 18. 03. 2020, 14:02:56 »
Ten poslední příkaz tu nepovedenou instalaci zase odstranil.

Podle chyb je jasné, co se děje. Instaluješ 32bitový balík do 64bitového systému. Neexistuje ten balíček v 64 bitech?
28
Správa a instalace softwaru / Re:Neumím terminálem spustit ani instalovat
« Poslední příspěvek od BFU kdy 18. 03. 2020, 13:36:22 »
Také mi to nejde
Kód: [Vybrat]
root@kali:~# apt install /root/Stažené/crossover_19.0.1-1.deb
Načítají se seznamy balíků… Hotovo
Vytváří se strom závislostí       
Načítají se stavové informace… Hotovo
Pro opravení můžete spustit „apt --fix-broken install“.
Následující balíky mají nesplněné závislosti:
 crossover:i386 : Závisí na: libc6:i386 (>= 2.11) ale nedá se nainstalovat
                  Závisí na: libx11-6:i386 ale nedá se nainstalovat nebo
                               xlibs:i386 ale nedá se nainstalovat
                  Závisí na: libxext6:i386 ale nedá se nainstalovat nebo
                               xlibs:i386 ale nedá se nainstalovat
                  Závisí na: libxi6:i386 ale nedá se nainstalovat
                  Závisí na: libfreetype6:i386 ale nedá se nainstalovat
                  Závisí na: libpng12-0:i386 ale nedá se nainstalovat nebo
                               libpng16-16:i386 ale nedá se nainstalovat
                  Závisí na: libz1:i386 ale nedá se nainstalovat
                  Závisí na: libnss-mdns:i386 ale nedá se nainstalovat nebo
                               lib32nss-mdns:amd64 ale nedá se nainstalovat
                  Závisí na: libcups2:i386 ale nedá se nainstalovat
                  Závisí na: liblcms2-2:i386 ale nedá se nainstalovat
                  Závisí na: libglu1-mesa:i386 ale nedá se nainstalovat
                  Závisí na: libxcursor1:i386 ale nedá se nainstalovat
                  Závisí na: libxrandr2:i386 ale nedá se nainstalovat
 playonlinux : Závisí na: icoutils ale nedá se nainstalovat
               Závisí na: jq ale nedá se nainstalovat
E: Nesplněné závislosti. Zkuste spustit „apt --fix-broken install“ bez balíků (nebo navrhněte řešení).
root@kali:~#
nebo
Kód: [Vybrat]
Načítají se seznamy balíků… Hotovo
Vytváří se strom závislostí       
Načítají se stavové informace… Hotovo
Pro opravení můžete spustit „apt --fix-broken install“.
Následující balíky mají nesplněné závislosti:
 crossover:i386 : Závisí na: libc6:i386 (>= 2.11) ale nedá se nainstalovat
                  Závisí na: libx11-6:i386 ale nedá se nainstalovat nebo
                               xlibs:i386 ale nedá se nainstalovat
                  Závisí na: libxext6:i386 ale nedá se nainstalovat nebo
                               xlibs:i386 ale nedá se nainstalovat
                  Závisí na: libxi6:i386 ale nedá se nainstalovat
                  Závisí na: libfreetype6:i386 ale nedá se nainstalovat
                  Závisí na: libpng12-0:i386 ale nedá se nainstalovat nebo
                               libpng16-16:i386 ale nedá se nainstalovat
                  Závisí na: libz1:i386 ale nedá se nainstalovat
                  Závisí na: libnss-mdns:i386 ale nedá se nainstalovat nebo
                               lib32nss-mdns:amd64 ale nedá se nainstalovat
                  Závisí na: libcups2:i386 ale nedá se nainstalovat
                  Závisí na: liblcms2-2:i386 ale nedá se nainstalovat
                  Závisí na: libglu1-mesa:i386 ale nedá se nainstalovat
                  Závisí na: libxcursor1:i386 ale nedá se nainstalovat
                  Závisí na: libxrandr2:i386 ale nedá se nainstalovat
 playonlinux : Závisí na: icoutils ale nedá se nainstalovat
               Závisí na: jq ale nedá se nainstalovat
E: Nesplněné závislosti. Zkuste spustit „apt --fix-broken install“ bez balíků (nebo navrhněte řešení).
root@kali:~#
Když použiji
Kód: [Vybrat]
apt --fix-broken installtak to vypadá slibně, ale kde jsou ty spouštěče?
Kód: [Vybrat]
oot@kali:~# apt --fix-broken install
Načítají se seznamy balíků… Hotovo
Vytváří se strom závislostí       
Načítají se stavové informace… Hotovo
Opravují se závislosti… Hotovo
Následující balíky budou ODSTRANĚNY:
  crossover:i386 playonlinux
0 aktualizováno, 0 nově instalováno, 2 k odstranění a 0 neaktualizováno.
2 instalováno nebo odstraněno pouze částečně.
Po této operaci bude na disku uvolněno 612 MB.
Chcete pokračovat? [Y/n] y
(Načítá se databáze … nyní je nainstalováno 379705 souborů a adresářů.)
Odstraňuje se balík crossover:i386 (19.0.1-1) …
Odstraňuje se balík playonlinux (4.3.4) …
Zpracovávají se spouštěče pro balík mime-support (3.61) …
Zpracovávají se spouštěče pro balík desktop-file-utils (0.23-4) …
Zpracovávají se spouštěče pro balík man-db (2.8.5-1) …
Zpracovávají se spouštěče pro balík gnome-menus (3.31.3-1) …
root@kali:~# ^C
29
Správa aplikací / Re:GIMP 2.10.xx a segfault: řešení
« Poslední příspěvek od Roman Horník kdy 18. 03. 2020, 10:21:13 »
To se Ti může stsát klidně i u stabilního vydání, přece jen se soustředěj na vývoj a ne na udržování zatuchlin pro konzervativní dědky. Mám Sida a Experimental a náramně se nudím, dřív to bylo divočejší, hlavně u Blbuntu, když jsi nevěděl, co se posere zejtra, ale věděls, že se to posere.
30
Správa aplikací / Re:GIMP 2.10.xx a segfault: řešení
« Poslední příspěvek od Ota Trkola kdy 18. 03. 2020, 07:56:19 »
Hlavně se mi nechce čekat kdy se co podělá a nemám čas u toho pak sedět a dávat to dokupy. Jsem už tím stable holt rozmazlenej a nebudu měnit. Dávám ho už všem a mám klid, nikdo mě neotravuje, že mu něco nefunguje...  :)
Stran: 1 2 [3] 4 5 ... 10