Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Jan Skořepa

Stran: [1] 2 3 ... 6
1
Správa a instalace softwaru / Re:LibreOffice
« kdy: 23. 05. 2016, 18:01:20 »
Podle mě by nyní pomohlo to odinstalování (remove nebo purge) libreoffice, znovu smazání toho .config/libreoffice a opětovná instalace (install). Pokud libreoffice potřebuje databázi, tak by se to mělo opravit samo v závislostech.

2
Správa a instalace softwaru / Re:LibreOffice
« kdy: 22. 05. 2016, 22:15:31 »
Zkoušel jste odstranit složku /home/jmeno_uzivatele/.config/libreoffice?

3
Všeobecná podpora / Re:Záloha systému
« kdy: 27. 02. 2015, 22:45:11 »
ano, toto (zmenšení přes gparted) jsem taky párkrát použil, ale až potom, co selhalo klonování, když "stejný" disk byl o pár kilobajtů menší ;) dlouho ale trvalo to zmenšování, protože disk byl zaplněný asi z 80 %

4
Všeobecná podpora / Re:Záloha systému
« kdy: 25. 02. 2015, 22:44:32 »
Taky používám Clonezillu. Jedinou nevýhodu to má, když chcete obnovit zálohu na menší disk (např. při klonování na více PC), tak to nejde. Musí se na disk stejně velký nebo větší.

5
jak se pak přihlásím jako root, když jsem heslo pro root nikde nezadával, to je nějaká všeobecně známé heslo, někde primárně nastaveno?

Heslo pro root jsi zadaval pri instalaci tesne pred tim nez jsi volil jmeno/login uzivatele (a pak nasledne heslo uzivatele).

Případně pokud jsi heslo nezadával, tak administrátorské příkazy zadáváš přes zmíněné sudo. Jinak na roota by šlo přepnout přes su root. :)

6
Správa a instalace softwaru / nespustí se Skype
« kdy: 22. 08. 2014, 00:58:28 »
Zdravím,

od poslední aktualizace Skype na verzi 4.3 (verze 4.2 přestala být podporována a nefunguje) mám problém s jeho spuštěním. Na jednom starším počítači jsem nainstaloval Debian Wheezy LXDE a když jsem k němu stáhl z oficiálních stránek Skype 4.3 pro Debian 7, tak se Skype sice nainstaluje, ale nespustí. V příkazovém řádku to hlásí Core Dumped (nebo něco podobného). Zkoušel jsem hledat na internetu a aplikovat rady (např. smazání adresáře Skype s nastaveními v domovském adresáři), ale nepomohlo to. :(

Nemáte prosím někdo podobné zkušenosti, a případně rady a tipy, čím by to mohlo být, a jak to vyřešit? Moc díky. :)

P.S.: Na stejném počítači bylo dříve Lubuntu 14.04 LTS (Ubuntu s LXDE) a taky ten samý problém.

7
Hardware / Re:CDROM načte disk jen při startu systému
« kdy: 06. 06. 2014, 21:44:12 »
Mám vyzkoušeno, že CD/DVD se automaticky připojí na stable (Wheezy) a unstable (Sid), kdežto na testingu (Jessie) to nefunguje.

8
Ale on se ptá na něco jiného: Chtěl dát 10 GB na root a 100 GB na home, ale výpis mu píše, že v root má 100 GB a home 10 GB. Podle mě přehodil oddíly při instalaci. ;)

9
Všeobecná podpora / Re:nainstalovalo se mi jiné prostředí
« kdy: 24. 02. 2014, 20:39:19 »
Taky to tak dělám. :)

10
Všeobecná podpora / Re:nainstalovalo se mi jiné prostředí
« kdy: 24. 02. 2014, 00:12:33 »
Není tam výchozí prostředí právě XFCE? Jinak Gnome lze snadno doinstalovat. :)

11
Všeobecná podpora / Re:Problém s bootem Debianu Wheezy
« kdy: 23. 01. 2014, 18:22:15 »
Tak zkusil jsem v GRUBu zadat parametr "nomodeset", naběhla konzole, nainstaloval jsem firmware-linux a xorg a po restartu už to běželo bez problémů - takže vyřešeno, Wheezy funguje. :)

Díky za ten odkaz na CRUX, to funguje, ale po naběhnutí konzole jsem už nevěděl, co s tím, tak se v tom šťourat nebudu.

Každopádně díky za rady a snahu pomoct. :)

12
Všeobecná podpora / Re:Problém s bootem Debianu Wheezy
« kdy: 23. 01. 2014, 07:07:06 »
Stáhl jsem si CRUX 3.0 a psalo mi to ve VirtualBoxu, že jádro požaduje x86-64 CPU, ale že bylo detekováno pouze i686 CPU.

Ten expertní mód zkusím a večer dám vědět - díky za pomoc. :)

13
Všeobecná podpora / Re:Problém s bootem Debianu Wheezy
« kdy: 22. 01. 2014, 23:17:32 »
Právě kvůli stabilitě jsem na Wheezyho přešel ze Sida. Ten byl super, pokud vše fungovalo. Pak přišla aktualizace a klidně něco přestalo fungovat (vypalovačka, bluetooth...). Nejhorší je, že jsem nepřišel ani na to, že něco nefunguje, až když jsem to potřeboval. Tady na Wheezym mi vše funguje a dle všeho i dlouho bude. A těch pár aplikací, které bych rád novější (Iceweasel, LibreOffice...) si tahám z backports. :)

Jinak ten CRUX se mi na 32bit VirtualBoxu nepodařilo zprovoznit, je to pro 64bit.

Ještě jsem něco našel na netu o parametrech GRUBu jako nomodeset nebo nastavení grafiky, tak to zkusím a uvidím. Pro jistotu si vezmu i CD s Jessie. :)

14
Všeobecná podpora / Re:Problém s bootem Debianu Wheezy
« kdy: 22. 01. 2014, 22:58:01 »
jejda, to už je na mě moc složité :(

architekturu chci 32bit, mám 1.5 GB RAM

o Cruxu slyším poprvé, ale zkusím se na něj podívat ve VirtualBoxu - ale radši bych něco známějšího, nejlépe Debianního, třeba Linux Mint Debian Edition (např. s MATE) - nebo zkusím, jak si povede Debian Jessie :)

každopádně moc děkuju za pomoc, zítra zkusím a uvidím :)

15
Všeobecná podpora / Re:Problém s bootem Debianu Wheezy
« kdy: 22. 01. 2014, 22:39:12 »
Ta sestava platí. Na ní taky jedu na wheezym, ale tam to je bez problémů. Ten problém po instalaci mám na notebooku DELL Latitude D520. :)

Stran: [1] 2 3 ... 6