Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - Sonic X

Stran: 1 [2]
16
Hardware / IEEE1394 Fire Wire, PCI karta
« kdy: 14. 04. 2012, 21:34:12 »
Zdravím mám v PCI slotu Fire Wire kartu (nějakej KEC1582T). Používám ji pro stahování vide z kamery, k tomuto účelu používám program Kino. Tenkrát v Mandrivě Linuxu chodilo vše ihned po instalaci. Zde v Debianu onu kartu v programu Kino nevidím. Přitom program hwinfo ji detekoval:
Kód: [Vybrat]
  102: udi = '/org/freedesktop/Hal/devices/ieee1394_guid32c97'
  linux.hotplug_type = 2 (0x2)
  linux.subsystem = 'firewire'
  info.capabilities = { 'ieee1394' }
  ieee1394.device = '/dev/fw0'
  ieee1394.guid = 208023ull (0x32c97ull)
  ieee1394.vendor_id = 13634846 (0xd00d1e)
  ieee1394.product_id = 1 (0x1)
  ieee1394.vendor = 'Linux Firewire'
  ieee1394.product = 'Juju'
  linux.device_file = '/dev/fw0'
  info.subsystem = 'ieee1394'
  linux.sysfs_path = '/sys/devices/pci0000:00/0000:00:0d.0/fw0'
  info.parent = '/org/freedesktop/Hal/devices/pci_104c_8024'
  info.udi = '/org/freedesktop/Hal/devices/ieee1394_guid32c97'

  103: udi = '/org/freedesktop/Hal/devices/pci_104c_8024'
  info.vendor = 'Texas Instruments'
  pci.product = 'TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)'
  info.udi = '/org/freedesktop/Hal/devices/pci_104c_8024'
  linux.hotplug_type = 2 (0x2)
  linux.subsystem = 'pci'
  info.subsystem = 'pci'
  info.product = 'TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)'
  linux.sysfs_path = '/sys/devices/pci0000:00/0000:00:0d.0'
  info.parent = '/org/freedesktop/Hal/devices/computer'
  pci.linux.sysfs_path = '/sys/devices/pci0000:00/0000:00:0d.0'
  info.linux.driver = 'firewire_ohci'
  pci.product_id = 32804 (0x8024)
  pci.vendor_id = 4172 (0x104c)
  pci.subsys_product_id = 0 (0x0)
  pci.subsys_vendor_id = 0 (0x0)
  pci.device_class = 12 (0xc)
  pci.device_subclass = 0 (0x0)
  pci.device_protocol = 16 (0x10)
  pci.vendor = 'Texas Instruments'

Chápu dobře že mi chybí nějaký ovladač? Nevíte někdo jak to rozchodit? Díky

Debian 6 "Squeze"
Linux 2.6.32-5-686
AMD Athlon XP2800+
RAM 1GB
GPU nVidia GeForce2 MX/MX400

17
Zdravím, chci si nainstalovat program DeVeDe na tvorbu DVD .iso souborů. Jelikož jsem ho nenašel v repozitářích tak jsem ho chtěl instalovat z tohoto webu http://www.rastersoft.com/programas/devede.html jenže při instalaci to napsalo toto: Chyba: Dependency is not satisfiable: ffmpeg (>= 4:0.7.2) jenže já mám verzi ffmpeg jen 4:0.5.6-3 a tu novější verzi netuším kde sehnat. Prosím poraďte. Díky za odpověď
Debian 6 "Squeze"

18
Hardware / sledování teploty: lm-sensors
« kdy: 10. 04. 2012, 20:26:19 »
Zdravím, snažím se rozběhat sensors. Po zadání sensors to vyhodí toto:
Kód: [Vybrat]
root@PC:/home/sonic# sensors
No sensors found!
Make sure you loaded all the kernel drivers you need.
Try sensors-detect to find out which these are.
root@PC:/home/sonic#

dám tedy sensors-detect:
Kód: [Vybrat]
root@PC:/home/sonic# sensors-detect
# sensors-detect revision 5818 (2010-01-18 17:22:07 +0100)
# Board: ASUSTeK Computer INC. A7V8X-X

This program will help you determine which kernel modules you need
to load to use lm_sensors most effectively. It is generally safe
and recommended to accept the default answers to all questions,
unless you know what you're doing.

Some south bridges, CPUs or memory controllers contain embedded sensors.
Do you want to scan for them? This is totally safe. (YES/no):
Silicon Integrated Systems SIS5595...                       No
VIA VT82C686 Integrated Sensors...                          No
VIA VT8231 Integrated Sensors...                            No
AMD K8 thermal sensors...                                   No
AMD Family 10h thermal sensors...                           No
AMD Family 11h thermal sensors...                           No
Intel Core family thermal sensor...                         No
Intel Atom thermal sensor...                                No
Intel AMB FB-DIMM thermal sensor...                         No
VIA C7 thermal sensor...                                    No
VIA Nano thermal sensor...                                  No

Some Super I/O chips contain embedded sensors. We have to write to
standard I/O ports to probe them. This is usually safe.
Do you want to scan for Super I/O sensors? (YES/no):
Probing for Super-I/O at 0x2e/0x2f
Trying family `National Semiconductor'...                   No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Nuvoton/Fintek'...               No
Trying family `ITE'...                                      Yes
Found `ITE IT8712F Super IO Sensors'                        Success!
    (address 0x290, driver `it87')
Probing for Super-I/O at 0x4e/0x4f
Trying family `National Semiconductor'...                   No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Nuvoton/Fintek'...               No
Trying family `ITE'...                                      No

Some systems (mainly servers) implement IPMI, a set of common interfaces
through which system health data may be retrieved, amongst other things.
We first try to get the information from SMBIOS. If we don't find it
there, we have to read from arbitrary I/O ports to probe for such
interfaces. This is normally safe. Do you want to scan for IPMI
interfaces? (YES/no):
Probing for `IPMI BMC KCS' at 0xca0...                      No
Probing for `IPMI BMC SMIC' at 0xca8...                     No

Some hardware monitoring chips are accessible through the ISA I/O ports.
We have to write to arbitrary I/O ports to probe them. This is usually
safe though. Yes, you do have ISA I/O ports even if you do not have any
ISA slots! Do you want to scan the ISA I/O ports? (yes/NO):

Lastly, we can probe the I2C/SMBus adapters for connected hardware
monitoring devices. This is the most risky part, and while it works
reasonably well on most systems, it has been reported to cause trouble
on some systems.
Do you want to probe the I2C/SMBus adapters now? (YES/no):
Using driver `i2c-viapro' for device 0000:00:11.0: VIA Technologies VT8233A/8235 South Bridge
Module i2c-dev loaded successfully.

Next adapter: SMBus Via Pro adapter at e800 (i2c-0)
Do you want to scan it? (YES/no/selectively):
Client found at address 0x50
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 Yes
    (confidence 8, not a hardware monitoring chip)
Probing for `EDID EEPROM'...                                No
Client found at address 0x51
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 Yes
    (confidence 8, not a hardware monitoring chip)

Next adapter: cx88[0] (i2c-1)
Do you want to scan it? (yes/NO/selectively):

Next adapter: NVIDIA i2c adapter  (i2c-2)
Do you want to scan it? (YES/no/selectively):
Client found at address 0x50
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 No
Probing for `EDID EEPROM'...                                Yes
    (confidence 8, not a hardware monitoring chip)

Next adapter: NVIDIA i2c adapter  (i2c-3)
Do you want to scan it? (YES/no/selectively):

Next adapter: NVIDIA i2c adapter  (i2c-4)
Do you want to scan it? (YES/no/selectively):

Now follows a summary of the probes I have just done.
Just press ENTER to continue:

Driver `it87':
  * ISA bus, address 0x290
    Chip `ITE IT8712F Super IO Sensors' (confidence: 9)

To load everything that is needed, add this to /etc/modules:
#----cut here----
# Chip drivers
it87
#----cut here----
If you have some drivers built into your kernel, the list above will
contain too many modules. Skip the appropriate ones!

Do you want to add these lines automatically to /etc/modules? (yes/NO)

Unloading i2c-dev... OK

root@PC:/home/sonic#

Pak tedy zadám znovu sensors a hodí mi to znovu to samé co na začátku. Jak to? Díky za odpověď.

19
Hardware / nVidia GeForce 2 MX/MX400
« kdy: 27. 03. 2012, 23:41:20 »
Zdravím, mám výše zmíněnou obstarožní GPU. Na tuto kartu už výrobce neuvolňuje další ovladače. Tak že na ní nejede hardwarová akcelerace. Někteří možná namítnou, že bych mohl pořídit jinou kartu, ale to není výzva.. :D V Mandrivě mi tato grafika běžela pod ovladačema nvidia96xx s parametrem jádra nopat zadaným při startu systému. Lze tento nebo podobný postup aplikovat i v Debianu? I třeba za cenu kompilace jádra.. Díky

Debian 6 "Squeeze"
Linux 2.6.32-5-686
AMD Athlon XP2800+
1GB RAM
GPU: nVidia GeForce2 MX/MX400 64MB

20
Správa a instalace softwaru / xfce4-panel
« kdy: 27. 03. 2012, 00:03:36 »
Zdravíčko,
nainstaloval jsem Debian 6 "Squeeze", jelikož stroj na kterém běží (resp. grafika nemá valnou podporu) je vykopávka tak jsem se rozhodl pro použití desktopového prostředí Xfce. Po instalaci Xfce běželo normálně až do vypnutí. Po opětovném zapnutí a přihlášení se do Xfce se nenačte panel. Musím jej vždy spustit v Terminálu ručně zadáním xfce4-panel. Nevíte prosím někdo jak zařídit aby se  xfce4-panel spustil sám pří startu Xserveru? Díky

Debian 6 "Squeeze"
Linux 2.6.32-5-686
AMD Athlon XP2800+
1GB RAM
GPU: nVidia MX/MX400 64MB

Stran: 1 [2]