Autor Téma: Wifi Broadcom v jedné WLAN nefunguje, v jiné ano  (Přečteno 2680 krát)

Offline plastique

  • Nováček
  • *
  • Příspěvků: 7
  • Učím lidi pracovat s počítači
    • Zobrazit profil
    • Zlatý WordPress
Wifi Broadcom v jedné WLAN nefunguje, v jiné ano
« kdy: 10. 11. 2013, 18:57:54 »
Ahoj,

mám HP Mini, Wheezy. Po instalaci fungovala také wifi (mně doma), ovšem u sestry se nepřipojila. Reinstaloval jsem driver, použil broadcom-sta, doma mi to funguje, u sestry ani ťuk. Strávil jsem dvě hodiny sledováním logů na routeru i v notebooku. Jediná chyba, které se objevovala, byla ve smyslu, že "wpa_supplicant authentization failed, error <none>" (bez jasného sdělení).

Můj starý Lenovo R400 s chipsetem Intel nemá žádný problém. Poradíte, jak se s tím popasovat?  Předpokládám, že to bude nastavením routeru, ale už jsem vyčerpal nápady.

dík
Debian Wheezy

Offline Ota Trkola

  • Administrátor
  • Aktivní­ uživatel
  • *****
  • Příspěvků: 1.302
    • Zobrazit profil
  • Jabber: otas.pe@jabbim.cz
Re: Wifi Broadcom v jedné WLAN nefunguje, v jiné ano
« Odpověď #1 kdy: 10. 11. 2013, 20:20:32 »
Broadcom mám v notebooku a nejlepší zkušenost mám s driverem firmware-brcm80211. Driver broadcom-sta mi také občas blbnul a nepřipojil se. Nutno dodat, že se tak dělo pouze a jenom na jednom routeru a nikdy jsem nepřišel na to, proč. Byl to starej krám, tak se problém vyřešil jeho výměnou... ;D

Offline plastique

  • Nováček
  • *
  • Příspěvků: 7
  • Učím lidi pracovat s počítači
    • Zobrazit profil
    • Zlatý WordPress
Re: Wifi Broadcom v jedné WLAN nefunguje, v jiné ano
« Odpověď #2 kdy: 12. 11. 2013, 10:28:54 »
Dík, zkusím. Tento router starý krám není, není můj, takže ho vyměnit nemůžu. Uvidím, jestli se něco změní s jiným driverem.
« Poslední změna: 12. 11. 2013, 16:45:14 od Ota Trkola »
Debian Wheezy