Tipy, triky, návody - pouze návody, nevkládat dotazy! > Správa aplikací

Instalace aktuální verze IceWeasel (Firefox) do Debianu Squeeze

<< < (3/3)

čepi:
Je uz nejaky (me neznamy) funkcni postup pro Wheezy?
Na mozilla.debian.net je navod pro wheezy-backports ale nedari se mi cokoliv nainstalovat (mozna neni co instalovat?).
V /etc/apt/sources.list je vlozeno:

--- Kód: ---deb http://mozilla.debian.net/ wheezy-backports iceweasel-release
--- Konec kódu ---
Nainstalovan debian-keyring i pkg-mozilla-archive-keyring(.deb), presto po

--- Kód: ---# apt-get install -t wheezy-backports iceweasel
--- Konec kódu ---
se nic nenainstaluje, pouze vyhodi hlasku:

--- Kód: ---Hodnota "wheezy-backports" neni v APT::Default-Release platna, protoze toto vydani neni dostupne v sources.list
--- Konec kódu ---
+ po
--- Kód: ---# aptitude update / apt-get update
--- Konec kódu ---

--- Kód: ---E: Syntakticka chyba /etc/apt/apt.conf:3: Na konci souboru je zbytecne smeti
--- Konec kódu ---
V apt.conf mam:

--- Kód: ---APT::Default-Release "stable"
APT::Install-Recommends "1"
APT::Install-Suggests "0"

--- Konec kódu ---
Default release jsem i na zkousku odstranil ale nic se nezmoneilo (resp. misto :4: v chybove hlasce se napsalo :3:).

Ve Firefoxu (23) z .deb balicku od Mintu mi nejde nijak nainstalovat adblock plus a je patrne nefunkcni "plugin.click_to_play" :(

Ota Trkola:
Máš v sources.list backports repo?


--- Kód: ---deb http://cz.debian.org/debian wheezy-backports main contrib non-free
--- Konec kódu ---

Je pro instalaci aktuálního Iceweaselu třeba. Jinak já navíc namám apt.conf.

čepi:
Backports repozitar jsem myslel ze je prave ten co se uvadi na strankach mozilla.debian.net. Kazdopadne kdyz do sources.list doplnim tebou zmineny repozitar tak po
--- Kód: ---# aptitude update
--- Konec kódu ---
se vypise nekolik desitek chyb Neco hodne oskliveho se stalo pri prekladu "cz.debian.org:http" (-5 - jmeno pocitace nema prirazenu adresu).

K nepouzivani apt.conf -> da se nejak jinak globalne urcit ze se nebudou instalovat suggests? (resp. release je stable, instalovat recommends ale suggests ne)

Navigace

[0] Seznam témat

[*] Předchozí strana

Přejít na plnou verzi