Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - nazir

Stran: 1 2 [3] 4 5 ... 10
31
Hardware / Re: Cups nedetekují tiskárnu
« kdy: 18. 10. 2010, 10:26:26 »
Podobně se mi systém choval (nerozpoznal tiskárny připojené přes usb -- ani přes cups webové rozhraní, ani přes nastavení v KDE), když jsem si zapomenul doinstalovat všelijaké ty foomatic a gutenprint balíčky (myslím, že šlo o některý z foomatic-db* balíčků, ale nejsem si jistý)...

Momentálně tam mám tohle a vše je, zdá se, funkční...
Kód: [Vybrat]
nazir@nomad:~$  dpkg --list | grep --ignore-case --extended-regexp "gutenprint|foomatic|cups"
ii  bluez-cups                           4.66-1                         Bluetooth printer driver for CUPS
ii  cups                                 1.4.4-3                        Common UNIX Printing System(tm) - server
ii  cups-bsd                             1.4.4-3                        Common UNIX Printing System(tm) - BSD commands
ii  cups-client                          1.4.4-3                        Common UNIX Printing System(tm) - client programs (SysV)
ii  cups-common                          1.4.4-3                        Common UNIX Printing System(tm) - common files
ii  cups-driver-gutenprint               5.2.6-1                        printer drivers for CUPS
ii  cups-pdf                             2.5.0-16                       PDF printer for CUPS
ii  cups-ppdc                            1.4.4-3                        Common UNIX Printing System(tm) - PPD manipulation utilities
ii  foomatic-db                          20100630-1                     OpenPrinting printer support - database
ii  foomatic-db-engine                   4.0.4-3                        OpenPrinting printer support - programs
ii  foomatic-db-gutenprint               5.2.6-1                        OpenPrinting printer support - database for Gutenprint printer drivers
ii  foomatic-filters                     4.0.5-3                        OpenPrinting printer support - filters
ii  ghostscript-cups                     8.71~dfsg2-6                   The GPL Ghostscript PostScript/PDF interpreter - CUPS filters
ii  gutenprint-doc                       5.2.6-1                        users' guide for Gutenprint and CUPS
ii  gutenprint-locales                   5.2.6-1                        locale data files for Gutenprint
ii  ijsgutenprint                        5.2.6-1                        inkjet server - Ghostscript driver for Gutenprint
ii  libcups2                             1.4.4-3                        Common UNIX Printing System(tm) - Core library
ii  libcupscgi1                          1.4.4-3                        Common UNIX Printing System(tm) - CGI library
ii  libcupsdriver1                       1.4.4-3                        Common UNIX Printing System(tm) - Driver library
ii  libcupsimage2                        1.4.4-3                        Common UNIX Printing System(tm) - Raster image library
ii  libcupsmime1                         1.4.4-3                        Common UNIX Printing System(tm) - MIME library
ii  libcupsppdc1                         1.4.4-3                        Common UNIX Printing System(tm) - PPD manipulation library
ii  libgutenprint2                       5.2.6-1                        runtime for the Gutenprint printer driver library
ii  python-cups                          1.9.48-1                       Python bindings for CUPS
ii  python-cupshelpers                   1.2.3-3                        Python utility modules around the CUPS printing system
ii  python-cupsutils                     1.0.0-6                        Python utility modules around the CUPS printing system
nazir@nomad:~$

32
Volná diskuze / Re: 32-bit | 64-bit
« kdy: 09. 10. 2010, 20:26:39 »
Na laptopech a desktopech amd64, protože s tím nemám žádný zásadní problém, na serveru i386, protože kde není 64bit hardware, tam ani čert nebere...

33
Volná diskuze / Re: Jak dlouho jste bez reinstalace?
« kdy: 07. 09. 2010, 16:48:21 »
Myslím, že na ty soubory nemá důvod cokoliv šahat (a není důvod mazat méně jak 2MB), takže by tam měly být původní timestampy. 
Já to mám u serveru Dec 20  2007, Jan 24  2010 u thinkpadu a Mar  8  2009 u desktopu, což vše odpovídá dobám, kdy jsem to IIRC instaloval...

34
Volná diskuze / Re: Jak dlouho jste bez reinstalace?
« kdy: 06. 09. 2010, 14:19:48 »
Spolehlivější/jednodušší asi bude podívat se na timestamp souborů v /var/log/installer adresáři...

35
Internet a sítě / Gmail voice and video chat plugin
« kdy: 20. 08. 2010, 10:37:59 »
Někoho by možná mohla zajímat zpráva "Use Linux? Now you can video chat too" z gmail blogíšku...

36
Zkusil bych vypnout kms...

37
Hardware / Re: Nvidia Geforce 4 mx 440 AGP
« kdy: 22. 06. 2010, 00:40:26 »
Já s tou nvidií fakt nemám zkušenosti, měl jsem za celý svůj život jen jednu, čili mě jen napadá, jestli jsi před kompilací odmázl staré soubory z předchozích kompilací (byly-li nějaké v /usr/src/modules/nvidia-kernel, nebo kam se to rozbaluje) a taky jestli sis nechal postahovat všechny potřebné zdrojáky (module-assistant prepare) .
Otázkou také je, jak jsou na tom tyhle staré ovladače a 2.6.32 kernel... 
Google za posledních pár měsíců nic moc nenašel.
Snad odpoví nějaký nvidiák...

38
Hardware / Re: Nvidia Geforce 4 mx 440 AGP
« kdy: 20. 06. 2010, 21:18:15 »
Možná by stálo za úvahu to pustit s parametrem
Kód: [Vybrat]
--text-mode aby bylo vidět, na čem se to sekne, a potom googlit, ni?
S nvidií nemám žádné zkušenosti.

39
Ooops, zatracený apt-pinning, ono mi to tam fakt naskákalo ze sida...   To je jedno, stejně jsem zase skončil u seamonkey.

40
On tedy vlastně ve skutečnosti je i ve squeeze...

41
Mno, Ty používáš starou, "jedničkovou" řadu SeaMonkey, ve které tato funkce snad ani ještě nebyla...  
Vyzkoušej spíše tu aktuální, "dvojkovou" (stabilní 2.0.4, release candidate 2.0.5, nebo noční sestavení 2.0.6)...

42
Zkusil bych to pro jistotu ještě v novém profilu, jestli mu to menu nesežralo nějaké rozšíření, nebo hrátky s userChrome.css...  
Jakou verzi SM používáš, nettezzaumane/o? Ta položka je normálně i v repozitářovém Build identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.9) Gecko/20100502 Iceape/2.0.4...

43
No, v SeaMonkey to je zřejmě na tom samém místě, alespoň u mne...


Používám momentálně Build identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.11pre) Gecko/20100521 Lightning/1.0b2pre Mnenhy/0.8.2 SeaMonkey/2.0.6pre Debian GNU/Linux, ale IIRC to tam je od první dvojkové verze SM...

(2 Roman Horník: Iceape Suite = přejmenovaná Mozilla Suite / SeaMonkey)

44
Kód: (jako root) [Vybrat]
grep --ignore-case --extended-regexp "^\((ee|ww)\)" /var/log/Xorg.0.log

Zatím bych si tipl, že Vám chybí firmware pro gpu (jakou máte grafickou kartu?)...

45
FYI: ten reproduktor v systray s šoupátky (mixerem) se jmenuje kmix (IIRC je potřeba jej spustit a zadat v jeho nastavení, aby do toho systray vlezl a aby se přes to dala ovládat hlasitost (jsou tam na to dva checkmarky))...

Stran: 1 2 [3] 4 5 ... 10