Autor Téma: libssh2-php  (Přečteno 2304 krát)

Offline Elipso

  • Začátečník
  • **
  • Příspěvků: 52
    • Zobrazit profil
libssh2-php
« kdy: 24. 07. 2013, 13:07:19 »
Hi.

PHP 5.3.26 nemá libssh2-php ?
Kód: [Vybrat]
apt-get install libssh2-php
Kód: [Vybrat]
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libssh2-php : Depends: phpapi-20100525
E: Unable to correct problems, you have held broken packages.
jožko@dežko:~#

Možno by to vyriešil upgrade php na novšiu verziu :) ale pri php5.4.4 mi zase hlási že nemám php5-mysql (PS: mám :D)

pri 5.3.26
Kód: [Vybrat]
jožko@dežko:~# dpkg --get-selections | grep php
libapache2-mod-php5                             install
libssh2-php                                     deinstall
php-pear                                        install
php5                                            install
php5-cgi                                        install
php5-cli                                        install
php5-common                                     install
php5-curl                                       install
php5-dev                                        install
php5-gd                                         install
php5-idn                                        deinstall
php5-imagick                                    install
php5-imap                                       install
php5-mcrypt                                     install
php5-memcache                                   install
php5-ming                                       install
php5-mysql                                      install
php5-ps                                         install
php5-pspell                                     install
php5-recode                                     install
php5-snmp                                       install
php5-sqlite                                     install
php5-tidy                                       install
php5-xmlrpc                                     install
php5-xsl                                        install
phpmyadmin                                      install
jožko@dežko:~#

Dám to hladať ... a je to tam ?
Kód: [Vybrat]
# dpkg --get-selections | grep ssh
libssh2-1:amd64                                 install
libssh2-1:i386                                  install
libssh2-1-dev                                   install
openssh-blacklist                               install
openssh-blacklist-extra                         install
openssh-client                                  install
openssh-server                                  install
task-ssh-server                                 install
jožko@dežko:~#
« Poslední změna: 26. 07. 2013, 11:31:50 od Elipso »