Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Nael

Stran: [1]
1
Všeobecná podpora / Re:špatně zobrazované webové stránky
« kdy: 22. 09. 2014, 17:57:36 »
Skús nahodiť Debian unstable (Sid) len tak pre skúšku ak by ťa už nič iné nenapadlo.

2
Všeobecná podpora / Re:Inštalácia Google Chrome
« kdy: 21. 09. 2014, 14:28:19 »
*mosqa, to som skúšal ale zobrazovalo mi že už je nainštalovaný.

Problém už bol vyriešený prechodom na Sid, Unstable.
Neviem prečo ale unstable mi príde stabilnejší ako stable :) aj keď to tak nieje, na stable mi ani interní mikrofón na notebooku nešiel, teraz je všetko OK.

3
Všeobecná podpora / Inštalácia Google Chrome
« kdy: 21. 09. 2014, 12:02:33 »
Zravím debian komunitu...
Mám problém s inštaláciou google chrome...
Stiahol som si .deb amd64 z http://www.google.com/intl/sk/chrome/
Nainštaloval som ho:
Kód: [Vybrat]
dpkg -i google*.debfunguje normálne aj flash player neblbne len je tu jeden problém na konci keď ho nainštalujem mi vyhodí toto:
Kód: [Vybrat]
Selecting previously unselected package google-chrome-stable.
(Reading database ... 132243 files and directories currently installed.)
Unpacking google-chrome-stable (from google-chrome-stable_current_i386.deb) ...
dpkg: dependency problems prevent configuration of google-chrome-stable:
 google-chrome-stable depends on xdg-utils (>= 1.0.2).

dpkg: error processing google-chrome-stable (--install):
 dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Processing triggers for man-db ...
Processing triggers for menu ...
Errors were encountered while processing:
 google-chrome-stable

Ide úplne normálne len nemá ikonu, ale tu sa vyskytne ďalší problém že keď zadám apt-get upgrade tak ma požiadá aby som vykonal apt-get -f install no ale po vykonaní apt-get -f install google chrome sa mi vymaže :D
Kód: [Vybrat]
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  chromium-inspector indicator-application:i386 libappindicator1:i386
  libappindicator3-1:i386 libatk1.0-0:i386 libcairo-gobject2:i386
  libcairo2:i386 libcolord1:i386 libdatrie1:i386 libdbus-glib-1-2:i386
  libdbusmenu-glib4:i386 libdbusmenu-gtk3-4:i386 libdbusmenu-gtk4:i386
  libgconf-2-4:i386 libgdk-pixbuf2.0-0:i386 libglib2.0-0:i386 libgtk-3-0:i386
  libgtk2.0-0:i386 libindicator3-7:i386 libindicator7:i386 libjasper1:i386
  libjson-glib-1.0-0:i386 liblcms2-2:i386 libpango1.0-0:i386 libpcre3:i386
  libpixman-1-0:i386 libthai0:i386 libudev0:i386 libxcb-shm0:i386
Use 'apt-get autoremove' to remove them.
The following packages will be REMOVED:
  google-chrome-stable:i386
0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 184 MB disk space will be freed.
Do you want to continue [Y/n]? y
(Reading database ... 132349 files and directories currently installed.)
Removing google-chrome-stable ...
Processing triggers for menu ...
Processing triggers for man-db ...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Ďakujem za pomoc...

Stran: [1]