Debian fórum

Dotazy => Získání a instalace Debianu => Téma založeno: piquick 27. 03. 2017, 13:11:59

Název: Zamrzlá klávesnice a myš po instalaci
Přispěvatel: piquick 27. 03. 2017, 13:11:59
Zdravím,

už se to tu jednou objevilo, ale návod nepomohl. Po instalaci testingu z net iso a nainstalování xorg slim a xfce4 počítač naběhne až do slim login, ale tam se kurzor ani nehne a klávesnice, ani myš nereagují. Předesílám, že jsem nejdříve nahrál všechny firmware pro notebook MSI CR610 (ralink, realtek, amd, synaptics). Zajímavé je, že při instalaci LXDE se to nestalo a debian nrmálně šel spustit.
Název: Re:Zamrzlá klávesnice a myš po instalaci
Přispěvatel: Roman Horník 28. 03. 2017, 17:24:16
Do logů ve /var/log (např. Xorg.0.log) se nic nedostalo? V konzoli obojí (myš vyzkoušíš pomocí GPM) funguje?
Název: Re:Zamrzlá klávesnice a myš po instalaci
Přispěvatel: piquick 28. 03. 2017, 20:04:06
Bohužel, se do počítače vůbec nedostanu, pouze tvrdé vypnutí. Ale zjistil jsem, že při použití lightdm se to nestane a system nainstlovaný stejně jako v případě se slim normálně naběhne a běží bez problémů. Zkusím to ještě jednou se slim a uvidím. Pokusím se dostat do těch logů.
Název: Re:Zamrzlá klávesnice a myš po instalaci
Přispěvatel: Roman Horník 29. 03. 2017, 02:25:40
Do konzole se dostaneš dvěma způsobama - "nouzákem" z GRUBu (recovery mode; jadernej parametr single), nebo z čehokoliv v Xkách (tedy i ze SLiMu) - nejdřív "osvobodíš" klábosnici pomocí [L-Alt] + [PrtScr] + [R], pak stiskneš [L-Alt] + [F1].
Kdysi jsem měl stejnej problém, ale už je to dlouho, dost možná za to mohl udev.
Název: Re:Zamrzlá klávesnice a myš po instalaci
Přispěvatel: piquick 16. 04. 2017, 21:22:41
Omlouvám se, že jsem dlouho neodepsal, ale dostal jsem se k tomu až teď. Dík za nápovědu, podíval jsem se do logu Xorg.0.log. Kolizní balíček byl xserver-xorg-input synaptics, který jsem nainstaloval hned s balíčky xorg a xfce4. Po odstranění balíčku pomocí konzole v nouzovém režimu a po restaru slim "odmrzl" a šlo se normálně přihlásit.
Zajímavé je, že když jsem po prvním přihlášení do xfce nainstaloval tento balíček znovu, vše již fungovalo bez problému.